summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 5fc49d2..f5b7838 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
#!/usr/bin/python
#
-# Copyright (C) 2012-2014 Codethink Limited
+# Copyright (C) 2012-2016 Codethink Limited
from distutils.core import setup
@@ -14,7 +14,7 @@ setup(name='lorry-controller',
url='http://www.baserock.com/',
scripts=['lorry-controller-webapp', 'lorry-controller-minion',
'lorry-controller-remove-old-jobs'],
- packages=['lorrycontroller'],
+ packages=['lorrycontroller', 'lorrycontroller.migrations'],
data_files=[
('share/lorry-controller/templates', glob.glob('templates/*')),
('share/lorry-controller/static', glob.glob('static/*')),