summaryrefslogtreecommitdiff
path: root/ACE/examples/APG/Naming/Makefile.am
diff options
context:
space:
mode:
authorJohnny Willemsen <jwillemsen@remedy.nl>2011-10-20 07:03:06 +0000
committerJohnny Willemsen <jwillemsen@remedy.nl>2011-10-20 07:03:06 +0000
commit6c0449bc96ee90531507e90a3a7e8283a227eee2 (patch)
treeab33212c938a93e68c11ede3a7564109591b0ccc /ACE/examples/APG/Naming/Makefile.am
parent887f186ddccf9c32fff30165273a3c2dc6cd7cef (diff)
downloadATCD-6c0449bc96ee90531507e90a3a7e8283a227eee2.tar.gz
Thu Oct 20 06:57:38 UTC 2011 William R. Otte <wotte@dre.vanderbilt.edu>
* *.*: Removed autoconf support due to lack of resources/funding to get autoconf really working. It now only causes confusions and not working configurations for users.
Diffstat (limited to 'ACE/examples/APG/Naming/Makefile.am')
-rw-r--r--ACE/examples/APG/Naming/Makefile.am128
1 files changed, 0 insertions, 128 deletions
diff --git a/ACE/examples/APG/Naming/Makefile.am b/ACE/examples/APG/Naming/Makefile.am
deleted file mode 100644
index 29b98dd43d6..00000000000
--- a/ACE/examples/APG/Naming/Makefile.am
+++ /dev/null
@@ -1,128 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
-
-ACE_BUILDDIR = $(top_builddir)
-ACE_ROOT = $(top_srcdir)
-
-noinst_PROGRAMS =
-
-## Makefile.Netlocal.am
-
-if !BUILD_ACE_FOR_TAO
-
-noinst_PROGRAMS += Netlocal
-
-Netlocal_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-Netlocal_SOURCES = \
- Netlocal.cpp \
- Temperature_Monitor2.cpp \
- Temperature_Monitor2.h
-
-Netlocal_LDADD = \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif !BUILD_ACE_FOR_TAO
-
-## Makefile.Netlocal_Reader.am
-
-if !BUILD_ACE_FOR_TAO
-
-noinst_PROGRAMS += Netlocal_reader
-
-Netlocal_reader_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-Netlocal_reader_SOURCES = \
- Graph.cpp \
- Netlocal_reader.cpp \
- Temperature_Grapher.cpp \
- Graph.h \
- Temperature_Grapher.h
-
-Netlocal_reader_LDADD = \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif !BUILD_ACE_FOR_TAO
-
-## Makefile.Nodelocal.am
-
-if !BUILD_ACE_FOR_TAO
-
-noinst_PROGRAMS += Nodelocal
-
-Nodelocal_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-Nodelocal_SOURCES = \
- Nodelocal.cpp \
- Temperature_Monitor.cpp \
- Temperature_Monitor.h
-
-Nodelocal_LDADD = \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif !BUILD_ACE_FOR_TAO
-
-## Makefile.Nodelocal_Shared.am
-
-if !BUILD_ACE_FOR_TAO
-
-noinst_PROGRAMS += Nodelocal_shared
-
-Nodelocal_shared_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-Nodelocal_shared_SOURCES = \
- Nodelocal_shared.cpp \
- Temperature_Monitor2.cpp \
- Temperature_Monitor2.h
-
-Nodelocal_shared_LDADD = \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif !BUILD_ACE_FOR_TAO
-
-## Makefile.Nodelocal_Shared_Reader.am
-
-if !BUILD_ACE_FOR_TAO
-
-noinst_PROGRAMS += Nodelocal_shared_reader
-
-Nodelocal_shared_reader_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-Nodelocal_shared_reader_SOURCES = \
- Graph.cpp \
- Nodelocal_shared_reader.cpp \
- Temperature_Grapher.cpp \
- Temperature_Monitor.cpp \
- Graph.h \
- Temperature_Grapher.h \
- Temperature_Monitor.h
-
-Nodelocal_shared_reader_LDADD = \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif !BUILD_ACE_FOR_TAO
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB