summaryrefslogtreecommitdiff
path: root/ACE/netsvcs/clients/Tokens/collection/Makefile.am
diff options
context:
space:
mode:
authorWilliam R. Otte <wotte@dre.vanderbilt.edu>2006-07-24 15:50:30 +0000
committerWilliam R. Otte <wotte@dre.vanderbilt.edu>2006-07-24 15:50:30 +0000
commit7a52d43a162b23d9e85e7b955e9b2c8e9caf550e (patch)
tree66a84b20d47f2269d8bdc6e0323f338763424d3a /ACE/netsvcs/clients/Tokens/collection/Makefile.am
parent0e49389337be86641451a5c36c24bf742fe97523 (diff)
downloadATCD-7a52d43a162b23d9e85e7b955e9b2c8e9caf550e.tar.gz
Repo restructuring
Diffstat (limited to 'ACE/netsvcs/clients/Tokens/collection/Makefile.am')
-rw-r--r--ACE/netsvcs/clients/Tokens/collection/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/ACE/netsvcs/clients/Tokens/collection/Makefile.am b/ACE/netsvcs/clients/Tokens/collection/Makefile.am
new file mode 100644
index 00000000000..9d3fbcc5ddd
--- /dev/null
+++ b/ACE/netsvcs/clients/Tokens/collection/Makefile.am
@@ -0,0 +1,18 @@
+##----------------------------------------------------------------------------
+## $Id$
+##
+## Makefile for repeating token client application
+##----------------------------------------------------------------------------
+
+##
+## Process this file with automake to create Makefile.in
+##
+
+AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir)
+
+noinst_PROGRAMS = \
+ collection
+
+collection_SOURCES = collection.cpp
+collection_LDADD = $(top_builddir)/netsvcs/lib/libnetsvcs.la \
+ $(top_builddir)/ace/libACE.la