summaryrefslogtreecommitdiff
path: root/ACE/netsvcs/clients/Tokens/mutex/Makefile.am
diff options
context:
space:
mode:
authorWilliam R. Otte <wotte@dre.vanderbilt.edu>2008-03-04 14:51:23 +0000
committerWilliam R. Otte <wotte@dre.vanderbilt.edu>2008-03-04 14:51:23 +0000
commit99aa8c60282c7b8072eb35eb9ac815702f5bf586 (patch)
treebda96bf8c3a4c2875a083d7b16720533c8ffeaf4 /ACE/netsvcs/clients/Tokens/mutex/Makefile.am
parentc4078c377d74290ebe4e66da0b4975da91732376 (diff)
downloadATCD-99aa8c60282c7b8072eb35eb9ac815702f5bf586.tar.gz
undoing accidental deletion
Diffstat (limited to 'ACE/netsvcs/clients/Tokens/mutex/Makefile.am')
-rw-r--r--ACE/netsvcs/clients/Tokens/mutex/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/ACE/netsvcs/clients/Tokens/mutex/Makefile.am b/ACE/netsvcs/clients/Tokens/mutex/Makefile.am
new file mode 100644
index 00000000000..56dd1efccf2
--- /dev/null
+++ b/ACE/netsvcs/clients/Tokens/mutex/Makefile.am
@@ -0,0 +1,21 @@
+##----------------------------------------------------------------------------
+## $Id$
+##
+## Makefile for repeating token client application
+##----------------------------------------------------------------------------
+
+##
+## Process this file with automake to create Makefile.in
+##
+
+AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir)
+
+noinst_PROGRAMS = \
+ test_mutex
+
+test_mutex_SOURCES = test_mutex.cpp
+test_mutex_LDADD = \
+ $(top_builddir)/netsvcs/lib/libnetsvcs.la \
+ $(top_builddir)/ace/$(ACE_BUILDDIR)/ace/libACE.la
+
+