summaryrefslogtreecommitdiff
path: root/PACE/Makefile.am
diff options
context:
space:
mode:
authorOssama Othman <ossama-othman@users.noreply.github.com>2000-07-12 21:06:08 +0000
committerOssama Othman <ossama-othman@users.noreply.github.com>2000-07-12 21:06:08 +0000
commitabc9f80272c19d62deb9bea2194898c65d4fa72c (patch)
treece4f27f5040ce44a25e2450321b02e75cfe69acd /PACE/Makefile.am
parent518d4e42f777bbe30f1bc225b58e87b3506e62f0 (diff)
downloadATCD-abc9f80272c19d62deb9bea2194898c65d4fa72c.tar.gz
ChangeLogTag:Wed Jul 12 17:01:47 2000 Ossama Othman <ossama@uci.edu>
Diffstat (limited to 'PACE/Makefile.am')
-rw-r--r--PACE/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/PACE/Makefile.am b/PACE/Makefile.am
new file mode 100644
index 00000000000..4980da4cb5c
--- /dev/null
+++ b/PACE/Makefile.am
@@ -0,0 +1,30 @@
+##---------------------------------------------------------------------------
+## $Id$
+##
+## Top-level Makefile for the PACE toolkit libraries, tests, and
+## applications
+##
+##---------------------------------------------------------------------------
+
+##
+## Process this file with automake to create Makefile.in
+##
+
+## The number in AUTOMAKE_OPTIONS is the minimum required version automake
+## needed to process this file.
+AUTOMAKE_OPTIONS = 1.4 #check-news
+
+SUBDIRS = \
+ pace \
+ tests
+
+DESTDIRS = \
+ docs \
+ examples \
+ pace++
+
+## Clean up some additional files/directories possibly created during
+## the configure script tests.
+clean-local:
+ -rm -f *.bak *.rpo *.sym lib*.*_pure_* Makefile.old core
+ -rm -rf ptrepository Templates.DB gcctemp.c gcctemp so_locations