summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/examples/RtEC/IIOPGateway/Makefile.am
diff options
context:
space:
mode:
authorjtc <jtc@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2005-12-23 00:12:56 +0000
committerjtc <jtc@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2005-12-23 00:12:56 +0000
commit1f22e3d4a9725f0c53ec01bbe903de77a8f584c6 (patch)
tree748c01d970eccb6efc3d5e738e6f8ec828827e71 /TAO/orbsvcs/examples/RtEC/IIOPGateway/Makefile.am
parent8cc64708bc557b892733d16ca2531c382adb2108 (diff)
downloadATCD-1f22e3d4a9725f0c53ec01bbe903de77a8f584c6.tar.gz
ChangeLogTag: Thu Dec 22 16:07:11 2005 J.T. Conklin <jtc@acorntoolworks.com>
Diffstat (limited to 'TAO/orbsvcs/examples/RtEC/IIOPGateway/Makefile.am')
-rw-r--r--TAO/orbsvcs/examples/RtEC/IIOPGateway/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/TAO/orbsvcs/examples/RtEC/IIOPGateway/Makefile.am b/TAO/orbsvcs/examples/RtEC/IIOPGateway/Makefile.am
index 011e6455fee..2feefe5c4d5 100644
--- a/TAO/orbsvcs/examples/RtEC/IIOPGateway/Makefile.am
+++ b/TAO/orbsvcs/examples/RtEC/IIOPGateway/Makefile.am
@@ -18,6 +18,7 @@ noinst_PROGRAMS =
## Makefile.RtEC_IIOPGateway.am
if BUILD_CORBA_MESSAGING
+if !BUILD_ACE_FOR_TAO
noinst_PROGRAMS += Gateway
@@ -48,6 +49,7 @@ Gateway_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_ACE_FOR_TAO
endif BUILD_CORBA_MESSAGING
## Makefile.RtEC_IIOPGateway_Consumer.am
@@ -87,6 +89,7 @@ endif BUILD_CORBA_MESSAGING
## Makefile.RtEC_IIOPGateway_EC.am
if BUILD_CORBA_MESSAGING
+if !BUILD_ACE_FOR_TAO
noinst_PROGRAMS += EC
@@ -117,6 +120,7 @@ EC_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_ACE_FOR_TAO
endif BUILD_CORBA_MESSAGING
## Makefile.RtEC_IIOPGateway_Supplier.am