summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/tests/Redundant_Naming/Makefile.am
diff options
context:
space:
mode:
authorseibelr <seibelr@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2006-11-24 22:12:20 +0000
committerseibelr <seibelr@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2006-11-24 22:12:20 +0000
commit47b676670dc9373bc77af80388e0b51e36134738 (patch)
treeaacce0809279e1d142e7b196a84ff10dfbdae4d0 /TAO/orbsvcs/tests/Redundant_Naming/Makefile.am
parent3dd4e2fe6c64de3a9db04757eade78d764b578f1 (diff)
downloadATCD-47b676670dc9373bc77af80388e0b51e36134738.tar.gz
Added the ACE and TAO for this branchGH5_0port
Diffstat (limited to 'TAO/orbsvcs/tests/Redundant_Naming/Makefile.am')
-rw-r--r--TAO/orbsvcs/tests/Redundant_Naming/Makefile.am18
1 files changed, 13 insertions, 5 deletions
diff --git a/TAO/orbsvcs/tests/Redundant_Naming/Makefile.am b/TAO/orbsvcs/tests/Redundant_Naming/Makefile.am
index 8d2aa8811df..332ca6ceeca 100644
--- a/TAO/orbsvcs/tests/Redundant_Naming/Makefile.am
+++ b/TAO/orbsvcs/tests/Redundant_Naming/Makefile.am
@@ -27,7 +27,10 @@ BUILT_SOURCES = \
test_objectC.inl \
test_objectS.cpp \
test_objectS.h \
- test_objectS.inl
+ test_objectS.inl \
+ test_objectS_T.cpp \
+ test_objectS_T.h \
+ test_objectS_T.inl
CLEANFILES = \
test_object-stamp \
@@ -36,12 +39,15 @@ CLEANFILES = \
test_objectC.inl \
test_objectS.cpp \
test_objectS.h \
- test_objectS.inl
+ test_objectS.inl \
+ test_objectS_T.cpp \
+ test_objectS_T.h \
+ test_objectS_T.inl
-test_objectC.cpp test_objectC.h test_objectC.inl test_objectS.cpp test_objectS.h test_objectS.inl: test_object-stamp
+test_objectC.cpp test_objectC.h test_objectC.inl test_objectS.cpp test_objectS.h test_objectS.inl test_objectS_T.cpp test_objectS_T.h test_objectS_T.inl: test_object-stamp
test_object-stamp: $(srcdir)/test_object.idl $(TAO_IDL_DEP)
- $(TAO_IDL) $(TAO_IDLFLAGS) -I$(TAO_ROOT)/orbsvcs $(srcdir)/test_object.idl
+ $(TAO_IDL) $(TAO_IDLFLAGS) -I$(TAO_ROOT)/orbsvcs -GT $(srcdir)/test_object.idl
@touch $@
noinst_PROGRAMS = client
@@ -61,7 +67,9 @@ client_SOURCES = \
test_objectC.h \
test_objectC.inl \
test_objectS.h \
- test_objectS.inl
+ test_objectS.inl \
+ test_objectS_T.h \
+ test_objectS_T.inl
client_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \