summaryrefslogtreecommitdiff
path: root/TAO/tao/Makefile.am
diff options
context:
space:
mode:
authorfhunleth <fhunleth@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2001-06-15 17:03:23 +0000
committerfhunleth <fhunleth@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2001-06-15 17:03:23 +0000
commit40f7cf7c79021db0d5e8fe9273dd9df6dd181c80 (patch)
tree60bacae0886ba711f7516be68e04758971f89f3a /TAO/tao/Makefile.am
parentdede8e56c4c05c235fccc33fb5e80960c43c5567 (diff)
downloadATCD-40f7cf7c79021db0d5e8fe9273dd9df6dd181c80.tar.gz
ChangeLogTag:Fri Jun 15 11:20:22 2001 Frank Hunleth <fhunleth@cs.wustl.edu>
Diffstat (limited to 'TAO/tao/Makefile.am')
-rw-r--r--TAO/tao/Makefile.am23
1 files changed, 2 insertions, 21 deletions
diff --git a/TAO/tao/Makefile.am b/TAO/tao/Makefile.am
index 56ec28ab513..1371deb717c 100644
--- a/TAO/tao/Makefile.am
+++ b/TAO/tao/Makefile.am
@@ -171,19 +171,11 @@ ORB_CORE_FILES = \
Messaging_Policy_i.cpp \
TAOC.cpp \
TAOS.cpp \
- Client_Priority_Policy.cpp \
Buffering_Constraint_Policy.cpp \
- rtcorbafwd.cpp \
- Priority_Mapping.cpp \
- Linear_Priority_Mapping.cpp \
- Direct_Priority_Mapping.cpp \
- RT_Current.cpp \
- Pool_Per_Endpoint.cpp \
GIOPC.cpp \
TAO_Singleton_Manager.cpp \
DLL_ORB.cpp \
- Endpoint_Selector_Factory.cpp \
- RT_Endpoint_Selector_Factory.cpp
+ Endpoint_Selector_Factory.cpp
# Build a libtool library, libTAO.la for installation in libdir.
lib_LTLIBRARIES = libTAO.la
@@ -270,12 +262,10 @@ HEADER_FILES = \
CONV_FRAMES.h \
CONV_FRAMES_T.h \
CORBA_String.h \
- Client_Priority_Policy.h \
Client_Strategy_Factory.h \
Connector_Registry.h \
CurrentC.h \
DLL_ORB.h
- Direct_Priority_Mapping.h \
DomainC.h \
DomainS_T.h \
DynamicInterface_Adapter.h \
@@ -306,7 +296,6 @@ HEADER_FILES = \
Invocation.h \
Key_Adapters.h \
Leader_Follower.h \
- Linear_Priority_Mapping.h \
MProfile.h \
Managed_Types.h \
Marshal.h \
@@ -341,12 +330,9 @@ HEADER_FILES = \
PollableC.h \
PollableS.h \
PollableS_T.h \
- Pool_Per_Endpoint.h \
Principal.h \
- Priority_Mapping.h \
Profile.h \
Protocol_Factory.h \
- RT_Current.h \
Reactor_Per_Priority.h \
Reactor_Registry.h \
Resource_Factory.h \
@@ -404,11 +390,9 @@ HEADER_FILES = \
params.h \
poa_macros.h \
qt_resource.h \
- rtcorbafwd.h \
try_macros.h \
xt_resource.h \
- Endpoint_Selector_Factory.h \
- RT_Endpoint_Selector_Factory.h
+ Endpoint_Selector_Factory.h
INLINE_FILES = \
Acceptor_Impl.i \
@@ -427,7 +411,6 @@ INLINE_FILES = \
Connector_Registry.i \
CurrentC.i \
DLL_ORB.inl \
- Direct_Priority_Mapping.i \
DomainC.i \
DomainS_T.i \
Environment.i \
@@ -448,7 +431,6 @@ INLINE_FILES = \
Invocation.i \
Key_Adapters.i \
Leader_Follower.i \
- Linear_Priority_Mapping.i \
MProfile.i \
Managed_Types.i \
Marshal.i \
@@ -518,7 +500,6 @@ INLINE_FILES = \
default_server.i \
params.i \
qt_resource.i \
- rtcorbafwd.i \
xt_resource.i