summaryrefslogtreecommitdiff
path: root/TAO/tests/Big_AMI/Makefile.am
diff options
context:
space:
mode:
authorPhil Mesnier <mesnier_p@ociweb.com>2007-07-09 16:03:32 +0000
committerPhil Mesnier <mesnier_p@ociweb.com>2007-07-09 16:03:32 +0000
commitebcec6ce16e081af2ff05ad9e896e86c11a9da79 (patch)
tree7ceb4bcab887a7b9e8961495113590c26cf03341 /TAO/tests/Big_AMI/Makefile.am
parentaad3e98727cffa5ae4b47fa5757ec3dff5df4e3e (diff)
downloadATCD-ebcec6ce16e081af2ff05ad9e896e86c11a9da79.tar.gz
Mon Jul 9 15:40:40 UTC 2007 Phil Mesnier <mesnier_p@ociweb.com>
Diffstat (limited to 'TAO/tests/Big_AMI/Makefile.am')
-rw-r--r--TAO/tests/Big_AMI/Makefile.am26
1 files changed, 13 insertions, 13 deletions
diff --git a/TAO/tests/Big_AMI/Makefile.am b/TAO/tests/Big_AMI/Makefile.am
index db96e2ed6d9..14f620a9ee2 100644
--- a/TAO/tests/Big_AMI/Makefile.am
+++ b/TAO/tests/Big_AMI/Makefile.am
@@ -54,28 +54,27 @@ endif BUILD_EXCEPTIONS
endif BUILD_CORBA_MESSAGING
endif BUILD_AMI
-## Makefile.Big_AMI_Server.am
+## Makefile.Big_AMI_Client.am
if BUILD_AMI
if BUILD_CORBA_MESSAGING
if BUILD_EXCEPTIONS
-noinst_PROGRAMS += server
+noinst_PROGRAMS += client
-server_CPPFLAGS = \
+client_CPPFLAGS = \
-I$(ACE_ROOT) \
-I$(ACE_BUILDDIR) \
-I$(TAO_ROOT) \
-I$(TAO_BUILDDIR)
-server_SOURCES = \
+client_SOURCES = \
ami_testC.cpp \
ami_testS.cpp \
- ami_test_i.cpp \
- server.cpp \
+ client.cpp \
ami_test_i.h
-server_LDADD = \
+client_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
$(TAO_BUILDDIR)/tao/libTAO_PI.la \
$(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
@@ -89,27 +88,28 @@ endif BUILD_EXCEPTIONS
endif BUILD_CORBA_MESSAGING
endif BUILD_AMI
-## Makefile.Big_AMI_Client.am
+## Makefile.Big_AMI_Server.am
if BUILD_AMI
if BUILD_CORBA_MESSAGING
if BUILD_EXCEPTIONS
-noinst_PROGRAMS += client
+noinst_PROGRAMS += server
-client_CPPFLAGS = \
+server_CPPFLAGS = \
-I$(ACE_ROOT) \
-I$(ACE_BUILDDIR) \
-I$(TAO_ROOT) \
-I$(TAO_BUILDDIR)
-client_SOURCES = \
+server_SOURCES = \
ami_testC.cpp \
ami_testS.cpp \
- client.cpp \
+ ami_test_i.cpp \
+ server.cpp \
ami_test_i.h
-client_LDADD = \
+server_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
$(TAO_BUILDDIR)/tao/libTAO_PI.la \
$(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \