summaryrefslogtreecommitdiff
path: root/ace/Makefile.am
diff options
context:
space:
mode:
authorcoryan <coryan@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2000-10-30 19:57:19 +0000
committercoryan <coryan@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2000-10-30 19:57:19 +0000
commit447128aabed22102c7d95af07b44ae785720ed86 (patch)
treee30a4c419cb2f025e28b680482ef6a17bb5dcfbb /ace/Makefile.am
parent0d287dfc8269d01646da7f0794ca8f0887e1be26 (diff)
downloadATCD-447128aabed22102c7d95af07b44ae785720ed86.tar.gz
ChangeLogTag:Mon Oct 30 11:56:13 2000 Carlos O'Ryan <coryan@uci.edu>
Diffstat (limited to 'ace/Makefile.am')
-rw-r--r--ace/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/ace/Makefile.am b/ace/Makefile.am
index a286993d44f..3f2c76f5d4f 100644
--- a/ace/Makefile.am
+++ b/ace/Makefile.am
@@ -172,6 +172,7 @@ libACE_Utils_la_SOURCES = \
Profile_Timer.cpp \
Registry.cpp \
SString.cpp \
+ Basic_Stats.cpp \
Stats.cpp \
Sample_History.cpp \
System_Time.cpp \
@@ -705,6 +706,7 @@ HEADER_FILES = \
Signal.h \
Singleton.h \
Sock_Connect.h \
+ Basic_Stats.h \
Stats.h \
Sample_History.h \
Strategies.h \
@@ -928,6 +930,7 @@ INLINE_FILES = \
Signal.i \
Singleton.i \
Sock_Connect.i \
+ Basic_Stats.inl \
Stats.i \
Sample_History.inl \
Strategies.i \