summaryrefslogtreecommitdiff
path: root/ace/Makefile.am
diff options
context:
space:
mode:
authorOssama Othman <ossama-othman@users.noreply.github.com>1999-07-14 02:37:39 +0000
committerOssama Othman <ossama-othman@users.noreply.github.com>1999-07-14 02:37:39 +0000
commitb4d91437a680667c9c54fb89225f7d9518865215 (patch)
tree3aa5bf9dea581fccaf86400b07f0c25ade049158 /ace/Makefile.am
parente37cedb8ad18fcbe35f97cb9aa5e96164ec204d3 (diff)
downloadATCD-b4d91437a680667c9c54fb89225f7d9518865215.tar.gz
ACE Configuration Project updates. Synchronized with current
version of ACE in CVS repository.
Diffstat (limited to 'ace/Makefile.am')
-rw-r--r--ace/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/ace/Makefile.am b/ace/Makefile.am
index 98677f3160e..9aa14849752 100644
--- a/ace/Makefile.am
+++ b/ace/Makefile.am
@@ -286,6 +286,7 @@ libACE_Streams_la_SOURCES = \
Task.cpp
libACE_Memory_la_SOURCES = \
+ Based_Pointer_Repository.cpp \
Malloc.cpp \
Mem_Map.cpp \
Memory_Pool.cpp \
@@ -383,6 +384,7 @@ ACE_TEMPLATE_FILES = \
Active_Map_Manager_T.cpp \
Asynch_Acceptor.cpp \
Auto_Ptr.cpp \
+ Based_Pointer_T.cpp \
Connector.cpp \
Containers_T.cpp \
Cache_Map_Manager_T.cpp \
@@ -469,6 +471,9 @@ pkginclude_HEADERS = \
Atomic_Op.i \
Auto_Ptr.h \
Auto_Ptr.i \
+ Based_Pointer_Repository.h \
+ Based_Pointer_T.h \
+ Based_Pointer_T.i \
Basic_Types.h \
Basic_Types.i \
CDR_Stream.h \
@@ -560,8 +565,6 @@ pkginclude_HEADERS = \
Hash_Map_Manager.i \
Hash_Map_Manager_T.h \
Hash_Map_Manager_T.i \
- Hash_Purgable_Map_Manager_T.h \
- Hash_Purgable_Map_Manager_T.i \
High_Res_Timer.h \
High_Res_Timer.i \
INET_Addr.h \