summaryrefslogtreecommitdiff
path: root/bin/Makefile.am
diff options
context:
space:
mode:
authorSteve Huston <shuston@riverace.com>2004-11-12 22:28:16 +0000
committerSteve Huston <shuston@riverace.com>2004-11-12 22:28:16 +0000
commit32d61c2b494ffb046ea7f9842096e9b4ec629e03 (patch)
treed41c5f34ee79767b9d4c07bff53953fca21f2a0e /bin/Makefile.am
parent3ac798c165f13b6db4bc7c7ee25d8800528f6a7c (diff)
downloadATCD-32d61c2b494ffb046ea7f9842096e9b4ec629e03.tar.gz
ChangeLogTag:Fri Nov 12 17:23:41 2004 Steve Huston <shuston@riverace.com>
Diffstat (limited to 'bin/Makefile.am')
-rw-r--r--bin/Makefile.am42
1 files changed, 42 insertions, 0 deletions
diff --git a/bin/Makefile.am b/bin/Makefile.am
new file mode 100644
index 00000000000..3a7a8ef0ae8
--- /dev/null
+++ b/bin/Makefile.am
@@ -0,0 +1,42 @@
+## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
+
+ACE_BUILDDIR = $(top_builddir)
+ACE_ROOT = $(top_srcdir)
+
+SUBDIRS = \
+ . \
+ PerlACE
+
+## Makefile.bin.am
+
+noinst_SCRIPTS = ace_tests.lst auto_run_tests.pl
+
+noinst_PROGRAMS = envinfo
+
+envinfo_CPPFLAGS = \
+ -I$(ACE_ROOT) \
+ -I$(ACE_BUILDDIR)
+
+envinfo_SOURCES = \
+ envinfo.cpp
+
+envinfo_LDADD = \
+ $(top_builddir)/ace/libACE.la
+TESTS = auto_run_tests.pl
+
+
+## Clean up template repositories, etc.
+clean-local:
+ -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
+ -rm -f gcctemp.c gcctemp so_locations *.ics
+ -rm -rf cxx_repository ptrepository ti_files
+ -rm -rf templateregistry ir.out
+ -rm -rf ptrepository SunWS_cache Templates.DB