summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorirfan <irfan@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2002-03-27 21:53:37 +0000
committerirfan <irfan@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2002-03-27 21:53:37 +0000
commit83f422f628ab6fab3931a6b05648b39cf18d986b (patch)
treeba52deea8b04121b7917c3a5cea589267d2303b6 /tests/Makefile.am
parent4fb2dc87b5ac0acca6fa0c7115f6f877fc3717ef (diff)
downloadATCD-83f422f628ab6fab3931a6b05648b39cf18d986b.tar.gz
ChnageLogTag: Wed Mar 27 15:10:27 2002 Irfan Pyarali <irfan@cs.wustl.edu>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 780193e3253..1c5e9779539 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -103,6 +103,7 @@ check_PROGRAMS = \
RB_Tree_Test \
Reactor_Exceptions_Test \
Reactor_Notify_Test \
+ Reactor_Dispatch_Order_Test \
Reactor_Performance_Test \
Reactor_Timer_Test \
Reactors_Test \
@@ -237,6 +238,8 @@ Reactor_Exceptions_Test_SOURCES = Reactor_Exceptions_Test.cpp
Reactor_Notify_Test_SOURCES = Reactor_Notify_Test.cpp
+Reactor_Dispatch_Order_Test_SOURCES = Reactor_Dispatch_Order_Test.cpp
+
Reactor_Performance_Test_SOURCES = Reactor_Performance_Test.cpp \
Reactor_Performance_Test.h