summaryrefslogtreecommitdiff
path: root/ACE/ACEXML/examples/SAXPrint/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/ACEXML/examples/SAXPrint/Makefile.am')
-rw-r--r--ACE/ACEXML/examples/SAXPrint/Makefile.am29
1 files changed, 1 insertions, 28 deletions
diff --git a/ACE/ACEXML/examples/SAXPrint/Makefile.am b/ACE/ACEXML/examples/SAXPrint/Makefile.am
index d196510359f..e8098217c3e 100644
--- a/ACE/ACEXML/examples/SAXPrint/Makefile.am
+++ b/ACE/ACEXML/examples/SAXPrint/Makefile.am
@@ -6,7 +6,7 @@
## this file will be lost the next time it is generated.
##
## MPC Command:
-## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
+## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
ACE_BUILDDIR = $(top_builddir)
ACE_ROOT = $(top_srcdir)
@@ -16,7 +16,6 @@ ACE_ROOT = $(top_srcdir)
if BUILD_ACEXML
if !BUILD_ACE_FOR_TAO
-
noinst_PROGRAMS = SAXPrint
SAXPrint_CPPFLAGS = \
@@ -24,14 +23,6 @@ SAXPrint_CPPFLAGS = \
-I$(ACE_BUILDDIR) \
-I$(ACE_ROOT)/ACEXML/common
-if BUILD_ZLIB
-if BUILD_ZZIP
-SAXPrint_CPPFLAGS += \
- $(ACE_ZZIP_CPPFLAGS) \
- $(ACE_ZLIB_CPPFLAGS)
-endif BUILD_ZZIP
-endif BUILD_ZLIB
-
SAXPrint_SOURCES = \
Print_Handler.cpp \
SAXPrint_Handler.cpp \
@@ -40,29 +31,11 @@ SAXPrint_SOURCES = \
SAXPrint_Handler.h \
SAXPrint_Handler.inl
-SAXPrint_LDFLAGS =
-
-if BUILD_ZLIB
-if BUILD_ZZIP
-SAXPrint_LDFLAGS += \
- $(ACE_ZZIP_LDFLAGS) \
- $(ACE_ZLIB_LDFLAGS)
-endif BUILD_ZZIP
-endif BUILD_ZLIB
-
SAXPrint_LDADD = \
$(ACE_BUILDDIR)/ACEXML/parser/parser/libACEXML_Parser.la \
$(ACE_BUILDDIR)/ACEXML/common/libACEXML.la \
$(ACE_BUILDDIR)/ace/libACE.la
-if BUILD_ZLIB
-if BUILD_ZZIP
-SAXPrint_LDADD += \
- $(ACE_ZZIP_LIBS) \
- $(ACE_ZLIB_LIBS)
-endif BUILD_ZZIP
-endif BUILD_ZLIB
-
endif !BUILD_ACE_FOR_TAO
endif BUILD_ACEXML