summaryrefslogtreecommitdiff
path: root/ACE/ASNMP/examples/get/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/ASNMP/examples/get/Makefile.am')
-rw-r--r--ACE/ASNMP/examples/get/Makefile.am62
1 files changed, 0 insertions, 62 deletions
diff --git a/ACE/ASNMP/examples/get/Makefile.am b/ACE/ASNMP/examples/get/Makefile.am
deleted file mode 100644
index 0c3a6e4ea95..00000000000
--- a/ACE/ASNMP/examples/get/Makefile.am
+++ /dev/null
@@ -1,62 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
-
-ACE_BUILDDIR = $(top_builddir)
-ACE_ROOT = $(top_srcdir)
-
-noinst_PROGRAMS =
-
-## Makefile.asnmp_example_get.am
-
-if !BUILD_USES_WCHAR
-
-noinst_PROGRAMS += get
-
-get_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(ACE_ROOT)/ASNMP
-
-get_SOURCES = \
- get.cpp
-
-get_LDADD = \
- $(top_builddir)/ASNMP/asnmp/libasnmp.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif !BUILD_USES_WCHAR
-
-## Makefile.asnmp_example_get_async.am
-
-if !BUILD_USES_WCHAR
-
-noinst_PROGRAMS += get_async
-
-get_async_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(ACE_ROOT)/ASNMP
-
-get_async_SOURCES = \
- get_async.cpp
-
-get_async_LDADD = \
- $(top_builddir)/ASNMP/asnmp/libasnmp.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif !BUILD_USES_WCHAR
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB