summaryrefslogtreecommitdiff
path: root/ACE/Kokyu/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/Kokyu/Makefile.am')
-rw-r--r--ACE/Kokyu/Makefile.am13
1 files changed, 11 insertions, 2 deletions
diff --git a/ACE/Kokyu/Makefile.am b/ACE/Kokyu/Makefile.am
index 8a68d21c2eb..86deb01005e 100644
--- a/ACE/Kokyu/Makefile.am
+++ b/ACE/Kokyu/Makefile.am
@@ -2,6 +2,11 @@
##
## $Id$
##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
includedir = @includedir@/Kokyu
pkgconfigdir = @libdir@/pkgconfig
@@ -30,7 +35,7 @@ libKokyu_la_SOURCES = \
Kokyu_defs.cpp
libKokyu_la_LDFLAGS = \
- -version-number @ACE_MAJOR@:@ACE_MINOR@:@ACE_BETA@
+ -release @ACE_VERSION_NAME@
libKokyu_la_LIBADD = \
$(ACE_BUILDDIR)/ace/libACE.la
@@ -60,7 +65,11 @@ nobase_include_HEADERS = \
Kokyu_dsrt.h \
Kokyu_dsrt.inl
-pkgconfig_DATA = Kokyu.pc
+pkgconfig_DATA = \
+ Kokyu.pc
+
+CLEANFILES = \
+ Kokyu.pc
Kokyu.pc: ${top_builddir}/config.status ${srcdir}/Kokyu.pc.in
${top_builddir}/config.status --file $@:${srcdir}/Kokyu.pc.in