summaryrefslogtreecommitdiff
path: root/ACE/Kokyu/tests/DSRT_MIF/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/Kokyu/tests/DSRT_MIF/Makefile.am')
-rw-r--r--ACE/Kokyu/tests/DSRT_MIF/Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/ACE/Kokyu/tests/DSRT_MIF/Makefile.am b/ACE/Kokyu/tests/DSRT_MIF/Makefile.am
new file mode 100644
index 00000000000..9e51858b971
--- /dev/null
+++ b/ACE/Kokyu/tests/DSRT_MIF/Makefile.am
@@ -0,0 +1,35 @@
+## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## ./bin/mwc.pl -include /home/jtc/ACE/ACE-config3/MPC/config -include /home/jtc/ACE/ACE-config3/MPC/templates -type automake ACE.mwc
+
+ACE_BUILDDIR = $(top_builddir)
+ACE_ROOT = $(top_srcdir)
+
+## Makefile.DSRT_MIF.am
+noinst_PROGRAMS = MIF
+
+MIF_CPPFLAGS = \
+ -I$(ACE_ROOT) \
+ -I$(ACE_BUILDDIR) \
+ -I$(ACE_ROOT)/Kokyu
+
+MIF_SOURCES = \
+ MIF.cpp
+
+MIF_LDADD = \
+ $(ACE_BUILDDIR)/Kokyu/libKokyu.la \
+ $(ACE_BUILDDIR)/ace/libACE.la
+
+## Clean up template repositories, etc.
+clean-local:
+ -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
+ -rm -f gcctemp.c gcctemp so_locations *.ics
+ -rm -rf cxx_repository ptrepository ti_files
+ -rm -rf templateregistry ir.out
+ -rm -rf ptrepository SunWS_cache Templates.DB