summaryrefslogtreecommitdiff
path: root/ACE/Kokyu/tests/EDF/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/Kokyu/tests/EDF/Makefile.am')
-rw-r--r--ACE/Kokyu/tests/EDF/Makefile.am36
1 files changed, 36 insertions, 0 deletions
diff --git a/ACE/Kokyu/tests/EDF/Makefile.am b/ACE/Kokyu/tests/EDF/Makefile.am
new file mode 100644
index 00000000000..9aa8fcdf71d
--- /dev/null
+++ b/ACE/Kokyu/tests/EDF/Makefile.am
@@ -0,0 +1,36 @@
+## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
+
+ACE_BUILDDIR = $(top_builddir)
+ACE_ROOT = $(top_srcdir)
+
+## Makefile.EDF.am
+
+noinst_PROGRAMS = EDF
+
+EDF_CPPFLAGS = \
+ -I$(ACE_ROOT) \
+ -I$(ACE_BUILDDIR) \
+ -I$(ACE_ROOT)/Kokyu
+
+EDF_SOURCES = \
+ test.cpp
+
+EDF_LDADD = \
+ $(top_builddir)/Kokyu/libKokyu.la \
+ $(ACE_BUILDDIR)/ace/libACE.la
+
+## Clean up template repositories, etc.
+clean-local:
+ -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
+ -rm -f gcctemp.c gcctemp so_locations *.ics
+ -rm -rf cxx_repository ptrepository ti_files
+ -rm -rf templateregistry ir.out
+ -rm -rf ptrepository SunWS_cache Templates.DB