summaryrefslogtreecommitdiff
path: root/ACE/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/Makefile.am')
-rw-r--r--ACE/Makefile.am36
1 files changed, 36 insertions, 0 deletions
diff --git a/ACE/Makefile.am b/ACE/Makefile.am
new file mode 100644
index 00000000000..29fb2e2dbe8
--- /dev/null
+++ b/ACE/Makefile.am
@@ -0,0 +1,36 @@
+## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
+
+SUBDIRS = \
+ ace \
+ @ACEXML@ \
+ @ASNMP@ \
+ apps \
+ bin \
+ netsvcs
+
+if BUILD_EXAMPLES
+SUBDIRS += examples
+endif
+
+if BUILD_TESTS
+SUBDIRS += performance-tests
+SUBDIRS += tests
+endif
+
+SUBDIRS += \
+ @protocols@ \
+ websvcs \
+ @KOKYU@ \
+ @TAO@
+
+ACLOCAL = @ACLOCAL@
+ACLOCAL_AMFLAGS = -I m4
+AUTOMAKE_OPTIONS = foreign