summaryrefslogtreecommitdiff
path: root/ACE/apps/gperf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/apps/gperf/Makefile.am')
-rw-r--r--ACE/apps/gperf/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/ACE/apps/gperf/Makefile.am b/ACE/apps/gperf/Makefile.am
new file mode 100644
index 00000000000..fe8badeca7b
--- /dev/null
+++ b/ACE/apps/gperf/Makefile.am
@@ -0,0 +1,27 @@
+## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
+
+
+SUBDIRS = \
+ . \
+ src \
+ tests
+
+## Makefile.gperf_docs.am
+
+man_MANS = ace_gperf.1
+
+## Clean up template repositories, etc.
+clean-local:
+ -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
+ -rm -f gcctemp.c gcctemp so_locations *.ics
+ -rm -rf cxx_repository ptrepository ti_files
+ -rm -rf templateregistry ir.out
+ -rm -rf ptrepository SunWS_cache Templates.DB