summaryrefslogtreecommitdiff
path: root/ACE/examples/APG/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/examples/APG/Makefile.am')
-rw-r--r--ACE/examples/APG/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/ACE/examples/APG/Makefile.am b/ACE/examples/APG/Makefile.am
new file mode 100644
index 00000000000..5a191de8a82
--- /dev/null
+++ b/ACE/examples/APG/Makefile.am
@@ -0,0 +1,31 @@
+## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
+
+SUBDIRS = \
+ Active_Objects \
+ Config \
+ Containers \
+ Logging \
+ Misc_IPC \
+ Naming \
+ Proactor \
+ Processes \
+ Reactor \
+ Shared_Memory \
+ Signals \
+ Sockets \
+ Streams \
+ Svc_Config \
+ ThreadManagement \
+ ThreadPools \
+ ThreadSafety \
+ Threads \
+ Timers
+