summaryrefslogtreecommitdiff
path: root/ACE/examples/IOStream/server/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/examples/IOStream/server/Makefile.am')
-rw-r--r--ACE/examples/IOStream/server/Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/ACE/examples/IOStream/server/Makefile.am b/ACE/examples/IOStream/server/Makefile.am
new file mode 100644
index 00000000000..f3d195a413b
--- /dev/null
+++ b/ACE/examples/IOStream/server/Makefile.am
@@ -0,0 +1,35 @@
+## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
+
+ACE_BUILDDIR = $(top_builddir)
+ACE_ROOT = $(top_srcdir)
+
+## Makefile.IOStream_Server.am
+
+noinst_PROGRAMS = iostream_server
+
+iostream_server_CPPFLAGS = \
+ -I$(ACE_ROOT) \
+ -I$(ACE_BUILDDIR)
+
+iostream_server_SOURCES = \
+ iostream_server.cpp \
+ iostream_server.h
+
+iostream_server_LDADD = \
+ $(ACE_BUILDDIR)/ace/libACE.la
+
+## Clean up template repositories, etc.
+clean-local:
+ -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
+ -rm -f gcctemp.c gcctemp so_locations *.ics
+ -rm -rf cxx_repository ptrepository ti_files
+ -rm -rf templateregistry ir.out
+ -rm -rf ptrepository SunWS_cache Templates.DB