summaryrefslogtreecommitdiff
path: root/ACE/examples/IPC_SAP/TLI_SAP/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/examples/IPC_SAP/TLI_SAP/Makefile.am')
-rw-r--r--ACE/examples/IPC_SAP/TLI_SAP/Makefile.am10
1 files changed, 1 insertions, 9 deletions
diff --git a/ACE/examples/IPC_SAP/TLI_SAP/Makefile.am b/ACE/examples/IPC_SAP/TLI_SAP/Makefile.am
index 3f9a09726d2..80b48222d22 100644
--- a/ACE/examples/IPC_SAP/TLI_SAP/Makefile.am
+++ b/ACE/examples/IPC_SAP/TLI_SAP/Makefile.am
@@ -6,13 +6,12 @@
## this file will be lost the next time it is generated.
##
## MPC Command:
-## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
+## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
ACE_BUILDDIR = $(top_builddir)
ACE_ROOT = $(top_srcdir)
## Makefile.TLI_SAP_ATM_Client.am
-
noinst_PROGRAMS = ATM-client
ATM_client_CPPFLAGS = \
@@ -26,7 +25,6 @@ ATM_client_LDADD = \
$(ACE_BUILDDIR)/ace/libACE.la
## Makefile.TLI_SAP_ATM_Server.am
-
noinst_PROGRAMS += ATM-server
ATM_server_CPPFLAGS = \
@@ -40,7 +38,6 @@ ATM_server_LDADD = \
$(ACE_BUILDDIR)/ace/libACE.la
## Makefile.TLI_SAP_CPP_Client.am
-
noinst_PROGRAMS += CPP-client
CPP_client_CPPFLAGS = \
@@ -54,7 +51,6 @@ CPP_client_LDADD = \
$(ACE_BUILDDIR)/ace/libACE.la
## Makefile.TLI_SAP_CPP_Server.am
-
noinst_PROGRAMS += CPP-server
CPP_server_CPPFLAGS = \
@@ -68,7 +64,6 @@ CPP_server_LDADD = \
$(ACE_BUILDDIR)/ace/libACE.la
## Makefile.TLI_SAP_Db_Client.am
-
noinst_PROGRAMS += db-client
db_client_CPPFLAGS = \
@@ -82,7 +77,6 @@ db_client_LDADD = \
$(ACE_BUILDDIR)/ace/libACE.la
## Makefile.TLI_SAP_Db_Server.am
-
noinst_PROGRAMS += db-server
db_server_CPPFLAGS = \
@@ -96,7 +90,6 @@ db_server_LDADD = \
$(ACE_BUILDDIR)/ace/libACE.la
## Makefile.TLI_SAP_Ftp_Client.am
-
noinst_PROGRAMS += ftp-client
ftp_client_CPPFLAGS = \
@@ -110,7 +103,6 @@ ftp_client_LDADD = \
$(ACE_BUILDDIR)/ace/libACE.la
## Makefile.TLI_SAP_Ftp_Server.am
-
noinst_PROGRAMS += ftp-server
ftp_server_CPPFLAGS = \