summaryrefslogtreecommitdiff
path: root/ACE/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/examples/Makefile.am')
-rw-r--r--ACE/examples/Makefile.am44
1 files changed, 44 insertions, 0 deletions
diff --git a/ACE/examples/Makefile.am b/ACE/examples/Makefile.am
new file mode 100644
index 00000000000..7645d2f5823
--- /dev/null
+++ b/ACE/examples/Makefile.am
@@ -0,0 +1,44 @@
+## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
+
+SUBDIRS = \
+ APG \
+ ASX \
+ Bounded_Packet_Relay \
+ C++NPv1 \
+ C++NPv2 \
+ ConfigViewer \
+ Connection \
+ DLL \
+ Export \
+ IOStream \
+ IPC_SAP \
+ Log_Msg \
+ Logger \
+ Map_Manager \
+ Mem_Map \
+ Misc \
+ Monitor \
+ NT_Service \
+ Naming \
+ OS \
+ Reactor \
+ Registry \
+ Semaphores \
+ Service_Configurator \
+ Shared_Malloc \
+ Shared_Memory \
+ Smart_Pointers \
+ Synch \
+ System_V_IPC \
+ Threads \
+ Timer_Queue \
+ Web_Crawler
+