summaryrefslogtreecommitdiff
path: root/ACE/examples/Monitor/Constraint/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/examples/Monitor/Constraint/Makefile.am')
-rw-r--r--ACE/examples/Monitor/Constraint/Makefile.am43
1 files changed, 0 insertions, 43 deletions
diff --git a/ACE/examples/Monitor/Constraint/Makefile.am b/ACE/examples/Monitor/Constraint/Makefile.am
deleted file mode 100644
index 1b44f873784..00000000000
--- a/ACE/examples/Monitor/Constraint/Makefile.am
+++ /dev/null
@@ -1,43 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
-
-ACE_BUILDDIR = $(top_builddir)
-ACE_ROOT = $(top_srcdir)
-
-
-## Makefile.Constraint.am
-
-if !BUILD_WINCE
-
-noinst_PROGRAMS = constraint
-
-constraint_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-constraint_SOURCES = \
- constraint.cpp
-
-constraint_LDADD = \
- $(top_builddir)/examples/Monitor/libMC_Test_Utilities.la \
- $(ACE_BUILDDIR)/ace/Monitor_Control/libACE_Monitor_Control.la \
- $(ACE_BUILDDIR)/ace/ETCL/libACE_ETCL_Parser.la \
- $(ACE_BUILDDIR)/ace/ETCL/libACE_ETCL.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif !BUILD_WINCE
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB