summaryrefslogtreecommitdiff
path: root/ACE/examples/Reactor/WFMO_Reactor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/examples/Reactor/WFMO_Reactor/Makefile.am')
-rw-r--r--ACE/examples/Reactor/WFMO_Reactor/Makefile.am18
1 files changed, 1 insertions, 17 deletions
diff --git a/ACE/examples/Reactor/WFMO_Reactor/Makefile.am b/ACE/examples/Reactor/WFMO_Reactor/Makefile.am
index c844b6654bd..cfa1c687b6c 100644
--- a/ACE/examples/Reactor/WFMO_Reactor/Makefile.am
+++ b/ACE/examples/Reactor/WFMO_Reactor/Makefile.am
@@ -6,7 +6,7 @@
## this file will be lost the next time it is generated.
##
## MPC Command:
-## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
+## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
ACE_BUILDDIR = $(top_builddir)
ACE_ROOT = $(top_srcdir)
@@ -17,7 +17,6 @@ noinst_PROGRAMS =
if BUILD_WFMO
if !BUILD_WINCE
-
noinst_PROGRAMS += apc
apc_CPPFLAGS = \
@@ -36,7 +35,6 @@ endif BUILD_WFMO
## Makefile.WFMO_Reactor_Abandoned.am
if BUILD_WFMO
-
noinst_PROGRAMS += abandoned
abandoned_CPPFLAGS = \
@@ -54,7 +52,6 @@ endif BUILD_WFMO
## Makefile.WFMO_Reactor_Console_Input.am
if BUILD_WFMO
-
noinst_PROGRAMS += console_input
console_input_CPPFLAGS = \
@@ -72,7 +69,6 @@ endif BUILD_WFMO
## Makefile.WFMO_Reactor_Directory_Changes.am
if BUILD_WFMO
-
noinst_PROGRAMS += directory_changes
directory_changes_CPPFLAGS = \
@@ -90,7 +86,6 @@ endif BUILD_WFMO
## Makefile.WFMO_Reactor_Exceptions.am
if BUILD_WFMO
-
noinst_PROGRAMS += exceptions
exceptions_CPPFLAGS = \
@@ -108,7 +103,6 @@ endif BUILD_WFMO
## Makefile.WFMO_Reactor_Handle_Close.am
if BUILD_WFMO
-
noinst_PROGRAMS += handle_close
handle_close_CPPFLAGS = \
@@ -126,7 +120,6 @@ endif BUILD_WFMO
## Makefile.WFMO_Reactor_Multithreading.am
if BUILD_WFMO
-
noinst_PROGRAMS += multithreading
multithreading_CPPFLAGS = \
@@ -144,7 +137,6 @@ endif BUILD_WFMO
## Makefile.WFMO_Reactor_Network_Events.am
if BUILD_WFMO
-
noinst_PROGRAMS += network_events
network_events_CPPFLAGS = \
@@ -162,7 +154,6 @@ endif BUILD_WFMO
## Makefile.WFMO_Reactor_Prerun_State_Changes.am
if BUILD_WFMO
-
noinst_PROGRAMS += prerun_state_changes
prerun_state_changes_CPPFLAGS = \
@@ -180,7 +171,6 @@ endif BUILD_WFMO
## Makefile.WFMO_Reactor_Registration.am
if BUILD_WFMO
-
noinst_PROGRAMS += registration
registration_CPPFLAGS = \
@@ -200,7 +190,6 @@ endif BUILD_WFMO
if BUILD_WFMO
if !BUILD_ACE_FOR_TAO
if !BUILD_WINCE
-
noinst_PROGRAMS += registry_changes
registry_changes_CPPFLAGS = \
@@ -220,7 +209,6 @@ endif BUILD_WFMO
## Makefile.WFMO_Reactor_Removals.am
if BUILD_WFMO
-
noinst_PROGRAMS += removals
removals_CPPFLAGS = \
@@ -238,7 +226,6 @@ endif BUILD_WFMO
## Makefile.WFMO_Reactor_Suspended_Removals.am
if BUILD_WFMO
-
noinst_PROGRAMS += suspended_removals
suspended_removals_CPPFLAGS = \
@@ -258,7 +245,6 @@ endif BUILD_WFMO
if BUILD_WFMO
if !BUILD_ACE_FOR_TAO
if !BUILD_WINCE
-
noinst_PROGRAMS += talker
talker_CPPFLAGS = \
@@ -278,7 +264,6 @@ endif BUILD_WFMO
## Makefile.WFMO_Reactor_Timeouts.am
if BUILD_WFMO
-
noinst_PROGRAMS += timeouts
timeouts_CPPFLAGS = \
@@ -298,7 +283,6 @@ endif BUILD_WFMO
if BUILD_WFMO
if !BUILD_ACE_FOR_TAO
if !BUILD_WINCE
-
noinst_PROGRAMS += window_messages
window_messages_CPPFLAGS = \