summaryrefslogtreecommitdiff
path: root/ACE/examples/Timer_Queue/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/examples/Timer_Queue/Makefile.am')
-rw-r--r--ACE/examples/Timer_Queue/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/ACE/examples/Timer_Queue/Makefile.am b/ACE/examples/Timer_Queue/Makefile.am
index e969ce3129a..e2109fde6d6 100644
--- a/ACE/examples/Timer_Queue/Makefile.am
+++ b/ACE/examples/Timer_Queue/Makefile.am
@@ -6,7 +6,7 @@
## this file will be lost the next time it is generated.
##
## MPC Command:
-## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
+## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
ACE_BUILDDIR = $(top_builddir)
ACE_ROOT = $(top_srcdir)
@@ -33,7 +33,6 @@ noinst_HEADERS = \
Thread_Timer_Queue_Test.h
## Makefile.Timer_Queue_Async.am
-
noinst_PROGRAMS = Asynch_Timer_Queue_Test
Asynch_Timer_Queue_Test_CPPFLAGS = \
@@ -52,7 +51,6 @@ Asynch_Timer_Queue_Test_LDADD = \
$(ACE_BUILDDIR)/ace/libACE.la
## Makefile.Timer_Queue_Reactor.am
-
noinst_PROGRAMS += Reactor_Timer_Queue_Test
Reactor_Timer_Queue_Test_CPPFLAGS = \
@@ -71,7 +69,6 @@ Reactor_Timer_Queue_Test_LDADD = \
$(ACE_BUILDDIR)/ace/libACE.la
## Makefile.Timer_Queue_Thread.am
-
noinst_PROGRAMS += Thread_Timer_Queue_Test
Thread_Timer_Queue_Test_CPPFLAGS = \