summaryrefslogtreecommitdiff
path: root/ACE/netsvcs/clients/Tokens/deadlock/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/netsvcs/clients/Tokens/deadlock/Makefile.am')
-rw-r--r--ACE/netsvcs/clients/Tokens/deadlock/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/ACE/netsvcs/clients/Tokens/deadlock/Makefile.am b/ACE/netsvcs/clients/Tokens/deadlock/Makefile.am
new file mode 100644
index 00000000000..5e25ccd0fb3
--- /dev/null
+++ b/ACE/netsvcs/clients/Tokens/deadlock/Makefile.am
@@ -0,0 +1,19 @@
+##----------------------------------------------------------------------------
+## $Id$
+##
+## Makefile for repeating token client application
+##----------------------------------------------------------------------------
+
+##
+## Process this file with automake to create Makefile.in
+##
+
+AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir)
+
+noinst_PROGRAMS = \
+ deadlock_detection_test
+
+deadlock_detection_test_SOURCES = deadlock_detection_test.cpp
+deadlock_detection_test_LDADD = \
+ $(top_builddir)/netsvcs/lib/libnetsvcs.la \
+ $(top_builddir)/ace/$(ACE_BUILDDIR)/ace/libACE.la