summaryrefslogtreecommitdiff
path: root/ACE/netsvcs/clients/Tokens/mutex/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/netsvcs/clients/Tokens/mutex/Makefile.am')
-rw-r--r--ACE/netsvcs/clients/Tokens/mutex/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/ACE/netsvcs/clients/Tokens/mutex/Makefile.am b/ACE/netsvcs/clients/Tokens/mutex/Makefile.am
new file mode 100644
index 00000000000..56dd1efccf2
--- /dev/null
+++ b/ACE/netsvcs/clients/Tokens/mutex/Makefile.am
@@ -0,0 +1,21 @@
+##----------------------------------------------------------------------------
+## $Id$
+##
+## Makefile for repeating token client application
+##----------------------------------------------------------------------------
+
+##
+## Process this file with automake to create Makefile.in
+##
+
+AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir)
+
+noinst_PROGRAMS = \
+ test_mutex
+
+test_mutex_SOURCES = test_mutex.cpp
+test_mutex_LDADD = \
+ $(top_builddir)/netsvcs/lib/libnetsvcs.la \
+ $(top_builddir)/ace/$(ACE_BUILDDIR)/ace/libACE.la
+
+