summaryrefslogtreecommitdiff
path: root/ACE/netsvcs/clients/Tokens/rw_lock/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/netsvcs/clients/Tokens/rw_lock/Makefile.am')
-rw-r--r--ACE/netsvcs/clients/Tokens/rw_lock/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/ACE/netsvcs/clients/Tokens/rw_lock/Makefile.am b/ACE/netsvcs/clients/Tokens/rw_lock/Makefile.am
new file mode 100644
index 00000000000..972d8a64faa
--- /dev/null
+++ b/ACE/netsvcs/clients/Tokens/rw_lock/Makefile.am
@@ -0,0 +1,20 @@
+##----------------------------------------------------------------------------
+## $Id$
+##
+## Makefile for repeating token client application
+##----------------------------------------------------------------------------
+
+##
+## Process this file with automake to create Makefile.in
+##
+
+AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir)
+
+noinst_PROGRAMS = \
+ rw_locks
+
+rw_locks_SOURCES = rw_locks.cpp
+rw_locks_LDADD = \
+ $(top_builddir)/netsvcs/lib/libnetsvcs.la \
+ $(top_builddir)/ace/$(ACE_BUILDDIR)/ace/libACE.la
+