summaryrefslogtreecommitdiff
path: root/ACE/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/tests/Makefile.am')
-rw-r--r--ACE/tests/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/ACE/tests/Makefile.am b/ACE/tests/Makefile.am
index 737f93582d7..af1eca6d359 100644
--- a/ACE/tests/Makefile.am
+++ b/ACE/tests/Makefile.am
@@ -643,6 +643,26 @@ Collection_Test_LDADD = \
libTest_Output.la \
$(ACE_BUILDDIR)/ace/libACE.la
+## Makefile.Compiler_Features_01_Test.am
+
+if !BUILD_ACE_FOR_TAO
+
+noinst_PROGRAMS += Compiler_Features_01_Test
+
+Compiler_Features_01_Test_CPPFLAGS = \
+ -I$(ACE_ROOT) \
+ -I$(ACE_BUILDDIR)
+
+Compiler_Features_01_Test_SOURCES = \
+ $(ACE_ROOT)/tests/Main.cpp \
+ Compiler_Features_01_Test.cpp \
+
+Compiler_Features_01_Test_LDADD = \
+ libTest_Output.la \
+ $(ACE_BUILDDIR)/ace/libACE.la
+
+endif !BUILD_ACE_FOR_TAO
+
## Makefile.Config_Test.am
if !BUILD_ACE_FOR_TAO