summaryrefslogtreecommitdiff
path: root/ACE/websvcs/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/websvcs/tests/Makefile.am')
-rw-r--r--ACE/websvcs/tests/Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/ACE/websvcs/tests/Makefile.am b/ACE/websvcs/tests/Makefile.am
new file mode 100644
index 00000000000..7e366240ae7
--- /dev/null
+++ b/ACE/websvcs/tests/Makefile.am
@@ -0,0 +1,35 @@
+## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
+
+ACE_BUILDDIR = $(top_builddir)
+ACE_ROOT = $(top_srcdir)
+
+## Makefile.Websvcs_Test.am
+
+noinst_PROGRAMS = Test_Url_Addr
+
+Test_Url_Addr_CPPFLAGS = \
+ -I$(ACE_ROOT) \
+ -I$(ACE_BUILDDIR)
+
+Test_Url_Addr_SOURCES = \
+ Test_URL_Addr.cpp
+
+Test_Url_Addr_LDADD = \
+ $(top_builddir)/websvcs/lib/libwebsvcs.la \
+ $(ACE_BUILDDIR)/ace/libACE.la
+
+## Clean up template repositories, etc.
+clean-local:
+ -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
+ -rm -f gcctemp.c gcctemp so_locations *.ics
+ -rm -rf cxx_repository ptrepository ti_files
+ -rm -rf templateregistry ir.out
+ -rm -rf ptrepository SunWS_cache Templates.DB