summaryrefslogtreecommitdiff
path: root/ASNMP/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ASNMP/tests/Makefile.am')
-rw-r--r--ASNMP/tests/Makefile.am155
1 files changed, 0 insertions, 155 deletions
diff --git a/ASNMP/tests/Makefile.am b/ASNMP/tests/Makefile.am
deleted file mode 100644
index 2d1c84a1ea1..00000000000
--- a/ASNMP/tests/Makefile.am
+++ /dev/null
@@ -1,155 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
-
-ACE_BUILDDIR = $(top_builddir)
-ACE_ROOT = $(top_srcdir)
-
-## Makefile.asnmp_tests_Address_Test.am
-noinst_PROGRAMS = Address_Test
-
-Address_Test_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(ACE_ROOT)/ASNMP
-
-Address_Test_SOURCES = \
- Address_Test.cpp \
- test_config.h
-
-Address_Test_LDADD = \
- $(top_builddir)/ASNMP/asnmp/libasnmp.la $(top_builddir)/ace/libACE.la
-
-## Makefile.asnmp_tests_Counter64_Test.am
-noinst_PROGRAMS += Counter64_Test
-
-Counter64_Test_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(ACE_ROOT)/ASNMP
-
-Counter64_Test_SOURCES = \
- Counter64_Test.cpp \
- test_config.h
-
-Counter64_Test_LDADD = \
- $(top_builddir)/ASNMP/asnmp/libasnmp.la $(top_builddir)/ace/libACE.la
-
-## Makefile.asnmp_tests_Counter_Test.am
-noinst_PROGRAMS += Counter_Test
-
-Counter_Test_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(ACE_ROOT)/ASNMP
-
-Counter_Test_SOURCES = \
- Counter_Test.cpp \
- test_config.h
-
-Counter_Test_LDADD = \
- $(top_builddir)/ASNMP/asnmp/libasnmp.la $(top_builddir)/ace/libACE.la
-
-## Makefile.asnmp_tests_Gauge_Test.am
-noinst_PROGRAMS += Gauge_Test
-
-Gauge_Test_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(ACE_ROOT)/ASNMP
-
-Gauge_Test_SOURCES = \
- Gauge_Test.cpp \
- test_config.h
-
-Gauge_Test_LDADD = \
- $(top_builddir)/ASNMP/asnmp/libasnmp.la $(top_builddir)/ace/libACE.la
-
-## Makefile.asnmp_tests_Integer_Test.am
-noinst_PROGRAMS += Integer_Test
-
-Integer_Test_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(ACE_ROOT)/ASNMP
-
-Integer_Test_SOURCES = \
- Integer_Test.cpp \
- test_config.h
-
-Integer_Test_LDADD = \
- $(top_builddir)/ASNMP/asnmp/libasnmp.la $(top_builddir)/ace/libACE.la
-
-## Makefile.asnmp_tests_Octet_Test.am
-noinst_PROGRAMS += Octet_Test
-
-Octet_Test_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(ACE_ROOT)/ASNMP
-
-Octet_Test_SOURCES = \
- Octet_Test.cpp \
- test_config.h
-
-Octet_Test_LDADD = \
- $(top_builddir)/ASNMP/asnmp/libasnmp.la $(top_builddir)/ace/libACE.la
-
-## Makefile.asnmp_tests_Oid_Test.am
-noinst_PROGRAMS += Oid_Test
-
-Oid_Test_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(ACE_ROOT)/ASNMP
-
-Oid_Test_SOURCES = \
- Oid_Test.cpp \
- test_config.h
-
-Oid_Test_LDADD = \
- $(top_builddir)/ASNMP/asnmp/libasnmp.la $(top_builddir)/ace/libACE.la
-
-## Makefile.asnmp_tests_Target_Test.am
-noinst_PROGRAMS += Target_Test
-
-Target_Test_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(ACE_ROOT)/ASNMP
-
-Target_Test_SOURCES = \
- Target_Test.cpp \
- test_config.h
-
-Target_Test_LDADD = \
- $(top_builddir)/ASNMP/asnmp/libasnmp.la $(top_builddir)/ace/libACE.la
-
-## Makefile.asnmp_tests_Varbind_Test.am
-noinst_PROGRAMS += Varbind_Test
-
-Varbind_Test_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(ACE_ROOT)/ASNMP
-
-Varbind_Test_SOURCES = \
- Varbind_Test.cpp \
- test_config.h
-
-Varbind_Test_LDADD = \
- $(top_builddir)/ASNMP/asnmp/libasnmp.la $(top_builddir)/ace/libACE.la
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB