summaryrefslogtreecommitdiff
path: root/TAO/TAO_IDL/be_include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/TAO_IDL/be_include/Makefile.am')
-rw-r--r--TAO/TAO_IDL/be_include/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/TAO/TAO_IDL/be_include/Makefile.am b/TAO/TAO_IDL/be_include/Makefile.am
index 029bbeafe3e..5574114093a 100644
--- a/TAO/TAO_IDL/be_include/Makefile.am
+++ b/TAO/TAO_IDL/be_include/Makefile.am
@@ -75,3 +75,10 @@ dist-hook:
$(mkinstalldirs) $(distdir)/$$p; \
cp $$p/*.h $(distdir)/$$p; \
done
+
+## Clean up some additional files/directories possibly created during
+## the configure script tests.
+clean-local:
+ -rm -f *.bak *.rpo *.sym lib*.*_pure_* Makefile.old core
+ -rm -rf ptrepository Templates.DB gcctemp.c gcctemp so_locations
+