summaryrefslogtreecommitdiff
path: root/TAO/TAO_IDL/driver/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/TAO_IDL/driver/Makefile.am')
-rw-r--r--TAO/TAO_IDL/driver/Makefile.am39
1 files changed, 0 insertions, 39 deletions
diff --git a/TAO/TAO_IDL/driver/Makefile.am b/TAO/TAO_IDL/driver/Makefile.am
deleted file mode 100644
index b7293137b69..00000000000
--- a/TAO/TAO_IDL/driver/Makefile.am
+++ /dev/null
@@ -1,39 +0,0 @@
-##----------------------------------------------------------------------------
-## $Id$
-##
-## Makefile.am for the TAO IDL compiler --- 'driver' sub-directory
-##----------------------------------------------------------------------------
-
-##
-## Process this file with automake to create Makefile.in
-##
-
-## The number in AUTOMAKE_OPTIONS is the minimum required version automake
-## needed to process this file.
-AUTOMAKE_OPTIONS = 1.4
-
-INCLUDES = -I$(top_builddir) -I$(top_srcdir) \
- -I$(top_srcdir)/TAO_IDL/include \
- -I$(top_srcdir)/TAO_IDL/be_include
-
-noinst_LIBRARIES = libdriver.a
-
-libdriver_a_SOURCES = \
- drv_args.cpp \
- drv_fork.cpp \
- drv_init.cpp \
- drv_link.cpp \
- drv_preproc.cpp \
- drv_private.cpp
-
-## FIXME: What should CPP_LOCATION be?
-## Is the "+=" a portable make feature?
-CXXFLAGS += \
- -DCPP_LOCATION=\"$(CXX)\"
-
-## Clean up some additional files/directories possibly created during
-## the configure script tests.
-clean-local:
- -rm -f *.bak *.rpo *.sym lib*.*_pure_* Makefile.old core
- -rm -rf ptrepository Templates.DB gcctemp.c gcctemp so_locations
-