summaryrefslogtreecommitdiff
path: root/TAO/examples/AMI/FL_Callback/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/examples/AMI/FL_Callback/Makefile.am')
-rw-r--r--TAO/examples/AMI/FL_Callback/Makefile.am13
1 files changed, 3 insertions, 10 deletions
diff --git a/TAO/examples/AMI/FL_Callback/Makefile.am b/TAO/examples/AMI/FL_Callback/Makefile.am
index 57e21b3a71f..2aa510507e6 100644
--- a/TAO/examples/AMI/FL_Callback/Makefile.am
+++ b/TAO/examples/AMI/FL_Callback/Makefile.am
@@ -6,7 +6,7 @@
## this file will be lost the next time it is generated.
##
## MPC Command:
-## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
+## ../bin/mwc.pl -include /home/jtc/ACE/ACE-autoconf/ACE_wrappers/TAO/../MPC/config -include /home/jtc/ACE/ACE-autoconf/ACE_wrappers/TAO/../MPC/templates -type automake -noreldefs TAO.mwc
ACE_BUILDDIR = $(top_builddir)/..
ACE_ROOT = $(top_srcdir)/..
@@ -53,9 +53,6 @@ test-stamp: $(srcdir)/test.idl $(TAO_IDL_DEP)
@touch $@
-noinst_HEADERS = \
- test.idl
-
endif BUILD_CORBA_MESSAGING
endif BUILD_AMI
@@ -63,7 +60,6 @@ endif BUILD_AMI
if BUILD_AMI
if BUILD_CORBA_MESSAGING
-if !BUILD_ACE_FOR_TAO
noinst_PROGRAMS += peer
@@ -91,7 +87,6 @@ peer_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif !BUILD_ACE_FOR_TAO
endif BUILD_CORBA_MESSAGING
endif BUILD_AMI
@@ -111,8 +106,7 @@ progress_CPPFLAGS = \
-I$(ACE_ROOT) \
-I$(ACE_BUILDDIR) \
-I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- @ACE_FLTK_CPPFLAGS@
+ -I$(TAO_BUILDDIR)
progress_SOURCES = \
Progress_i.cpp \
@@ -131,8 +125,7 @@ progress_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
$(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
$(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la \
- @ACE_FLTK_LIBS@
+ $(ACE_BUILDDIR)/ace/libACE.la
endif BUILD_X11
endif BUILD_TAO_FLRESOURCE