summaryrefslogtreecommitdiff
path: root/TAO/examples/Advanced/ch_3/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/examples/Advanced/ch_3/Makefile.am')
-rw-r--r--TAO/examples/Advanced/ch_3/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/TAO/examples/Advanced/ch_3/Makefile.am b/TAO/examples/Advanced/ch_3/Makefile.am
index 9a5724b48b9..d3aa395818f 100644
--- a/TAO/examples/Advanced/ch_3/Makefile.am
+++ b/TAO/examples/Advanced/ch_3/Makefile.am
@@ -13,7 +13,7 @@ ACE_ROOT = $(top_srcdir)/..
TAO_BUILDDIR = $(top_builddir)
TAO_IDL = ACE_ROOT=$(ACE_ROOT) TAO_ROOT=$(TAO_ROOT) $(TAO_BUILDDIR)/TAO_IDL/tao_idl
TAO_IDL_DEP = $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDLFLAGS = -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/gperf
+TAO_IDLFLAGS = -Ge 1 -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/gperf
TAO_ROOT = $(top_srcdir)
noinst_PROGRAMS =
@@ -45,6 +45,7 @@ time-stamp: $(srcdir)/time.idl $(TAO_IDL_DEP)
$(TAO_IDL) $(TAO_IDLFLAGS) -Sa -St $(srcdir)/time.idl
@touch $@
+
noinst_HEADERS = \
time.idl