summaryrefslogtreecommitdiff
path: root/TAO/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/examples/Makefile.am')
-rw-r--r--TAO/examples/Makefile.am38
1 files changed, 38 insertions, 0 deletions
diff --git a/TAO/examples/Makefile.am b/TAO/examples/Makefile.am
new file mode 100644
index 00000000000..0c060c8f495
--- /dev/null
+++ b/TAO/examples/Makefile.am
@@ -0,0 +1,38 @@
+## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
+
+SUBDIRS = \
+ AMH \
+ AMI \
+ Advanced \
+ Buffered_AMI \
+ Buffered_Oneways \
+ CSD_Strategy \
+ Callback_Quoter \
+ Content_Server \
+ Event_Comm \
+ Kokyu_dsrt_schedulers \
+ Load_Balancing \
+ Load_Balancing_persistent \
+ Logging \
+ OBV \
+ POA \
+ Persistent_Grid \
+ PluggableUDP \
+ Quoter \
+ RTCORBA \
+ Simple \
+ Simulator \
+ TypeCode_Creation \
+ ior_corbaloc \
+ mfc
+
+# SUBDIRS += \
+# RTScheduling