summaryrefslogtreecommitdiff
path: root/TAO/examples/POA/Generic_Servant/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/examples/POA/Generic_Servant/Makefile.am')
-rw-r--r--TAO/examples/POA/Generic_Servant/Makefile.am16
1 files changed, 4 insertions, 12 deletions
diff --git a/TAO/examples/POA/Generic_Servant/Makefile.am b/TAO/examples/POA/Generic_Servant/Makefile.am
index c2b6c115364..4d82b4af0b7 100644
--- a/TAO/examples/POA/Generic_Servant/Makefile.am
+++ b/TAO/examples/POA/Generic_Servant/Makefile.am
@@ -27,10 +27,7 @@ BUILT_SOURCES = \
testC.inl \
testS.cpp \
testS.h \
- testS.inl \
- testS_T.cpp \
- testS_T.h \
- testS_T.inl
+ testS.inl
CLEANFILES = \
test-stamp \
@@ -39,12 +36,9 @@ CLEANFILES = \
testC.inl \
testS.cpp \
testS.h \
- testS.inl \
- testS_T.cpp \
- testS_T.h \
- testS_T.inl
+ testS.inl
-testC.cpp testC.h testC.inl testS.cpp testS.h testS.inl testS_T.cpp testS_T.h testS_T.inl: test-stamp
+testC.cpp testC.h testC.inl testS.cpp testS.h testS.inl: test-stamp
test-stamp: $(srcdir)/test.idl $(TAO_IDL_DEP)
$(TAO_IDL) $(TAO_IDLFLAGS) -Wb,export_macro=GENERIC_SERVANT_Export -Wb,export_include=generic_servant_export.h $(srcdir)/test.idl
@@ -69,9 +63,7 @@ noinst_HEADERS = \
testC.h \
testC.inl \
testS.h \
- testS_T.cpp \
- testS_T.h \
- testS_T.inl \
+ testS.inl \
test_i.h
endif !BUILD_MINIMUM_CORBA