summaryrefslogtreecommitdiff
path: root/TAO/examples/TypeCode_Creation/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/examples/TypeCode_Creation/Makefile.am')
-rw-r--r--TAO/examples/TypeCode_Creation/Makefile.am15
1 files changed, 4 insertions, 11 deletions
diff --git a/TAO/examples/TypeCode_Creation/Makefile.am b/TAO/examples/TypeCode_Creation/Makefile.am
index 7034636ff35..1cc00cc8c4e 100644
--- a/TAO/examples/TypeCode_Creation/Makefile.am
+++ b/TAO/examples/TypeCode_Creation/Makefile.am
@@ -26,10 +26,7 @@ BUILT_SOURCES = \
testC.h \
testC.inl \
testS.h \
- testS.inl \
- testS_T.cpp \
- testS_T.h \
- testS_T.inl
+ testS.inl
CLEANFILES = \
test-stamp \
@@ -37,12 +34,9 @@ CLEANFILES = \
testC.h \
testC.inl \
testS.h \
- testS.inl \
- testS_T.cpp \
- testS_T.h \
- testS_T.inl
+ testS.inl
-testC.cpp testC.h testC.inl testS.h testS.inl testS_T.cpp testS_T.h testS_T.inl: test-stamp
+testC.cpp testC.h testC.inl testS.h testS.inl: test-stamp
test-stamp: $(srcdir)/test.idl $(TAO_IDL_DEP)
$(TAO_IDL) $(TAO_IDLFLAGS) $(srcdir)/test.idl
@@ -62,8 +56,7 @@ create_tc_SOURCES = \
testC.h \
testC.inl \
testS.h \
- testS_T.h \
- testS_T.inl
+ testS.inl
create_tc_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_TypeCodeFactory.la \