summaryrefslogtreecommitdiff
path: root/TAO/examples/mfc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/examples/mfc/Makefile.am')
-rw-r--r--TAO/examples/mfc/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/TAO/examples/mfc/Makefile.am b/TAO/examples/mfc/Makefile.am
index 15f0d7ff5dd..8de3c02a69d 100644
--- a/TAO/examples/mfc/Makefile.am
+++ b/TAO/examples/mfc/Makefile.am
@@ -42,7 +42,7 @@ CLEANFILES = \
w32_testC.cpp w32_testC.h w32_testC.inl w32_testS.h w32_testS.inl w32_testS_T.cpp w32_testS_T.h w32_testS_T.inl: w32_test-stamp
w32_test-stamp: $(srcdir)/w32_test.idl $(TAO_IDL_DEP)
- $(TAO_IDL) $(TAO_IDLFLAGS) -I$(TAO_ROOT)/orbsvcs -Wb,pch_include=StdAfx.h $(srcdir)/w32_test.idl
+ $(TAO_IDL) $(TAO_IDLFLAGS) -I$(TAO_ROOT)/orbsvcs -GT -Wb,pch_include=StdAfx.h $(srcdir)/w32_test.idl
@touch $@
noinst_PROGRAMS = client
@@ -61,6 +61,7 @@ client_SOURCES = \
w32_testC.h \
w32_testC.inl \
w32_testS.h \
+ w32_testS.inl \
w32_testS_T.h \
w32_testS_T.inl