summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/FT_ReplicationManager/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/FT_ReplicationManager/Makefile.am')
-rw-r--r--TAO/orbsvcs/FT_ReplicationManager/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/TAO/orbsvcs/FT_ReplicationManager/Makefile.am b/TAO/orbsvcs/FT_ReplicationManager/Makefile.am
index f8d2336a8b5..1f7d9f4e065 100644
--- a/TAO/orbsvcs/FT_ReplicationManager/Makefile.am
+++ b/TAO/orbsvcs/FT_ReplicationManager/Makefile.am
@@ -6,7 +6,7 @@
## this file will be lost the next time it is generated.
##
## MPC Command:
-## ../bin/mwc.pl -include /home/jtc/ACE/ACE-autoconf/ACE_wrappers/TAO/../MPC/config -include /home/jtc/ACE/ACE-autoconf/ACE_wrappers/TAO/../MPC/templates -type automake -noreldefs TAO.mwc
+## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
ACE_BUILDDIR = $(top_builddir)/..
ACE_ROOT = $(top_srcdir)/..
@@ -19,6 +19,7 @@ TAO_ROOT = $(top_srcdir)
if BUILD_ACE_UUID
if BUILD_CORBA_MESSAGING
if BUILD_INTERCEPTORS
+if !BUILD_ACE_FOR_TAO
if !BUILD_MINIMUM_CORBA
noinst_LTLIBRARIES = libTAO_ReplicationManagerLib.la
@@ -46,6 +47,7 @@ noinst_HEADERS = \
FT_FaultEventDescriptor.h
endif !BUILD_MINIMUM_CORBA
+endif !BUILD_ACE_FOR_TAO
endif BUILD_INTERCEPTORS
endif BUILD_CORBA_MESSAGING
endif BUILD_ACE_UUID
@@ -55,6 +57,7 @@ endif BUILD_ACE_UUID
if BUILD_ACE_UUID
if BUILD_CORBA_MESSAGING
if BUILD_INTERCEPTORS
+if !BUILD_ACE_FOR_TAO
if !BUILD_MINIMUM_CORBA
bin_PROGRAMS = FT_ReplicationManager
@@ -102,6 +105,7 @@ FT_ReplicationManager_LDADD = \
$(ACE_BUILDDIR)/ace/libACE.la
endif !BUILD_MINIMUM_CORBA
+endif !BUILD_ACE_FOR_TAO
endif BUILD_INTERCEPTORS
endif BUILD_CORBA_MESSAGING
endif BUILD_ACE_UUID