summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/Makefile.am')
-rw-r--r--TAO/orbsvcs/Makefile.am43
1 files changed, 43 insertions, 0 deletions
diff --git a/TAO/orbsvcs/Makefile.am b/TAO/orbsvcs/Makefile.am
new file mode 100644
index 00000000000..94851fb27c9
--- /dev/null
+++ b/TAO/orbsvcs/Makefile.am
@@ -0,0 +1,43 @@
+## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
+
+SUBDIRS = \
+ TAO_Service \
+ orbsvcs \
+ Trading_Service \
+ Time_Service \
+ Scheduling_Service \
+ Notify_Service \
+ Naming_Service \
+ Logging_Service \
+ LoadBalancer \
+ LifeCycle_Service \
+ ImplRepo_Service \
+ IFR_Service \
+ Fault_Notifier \
+ Fault_Detector \
+ FT_ReplicationManager \
+ FTRT_Event_Service \
+ Event_Service \
+ Dump_Schedule \
+ CosEvent_Service \
+ Concurrency_Service
+
+if BUILD_TESTS
+SUBDIRS += \
+ performance-tests \
+ tests
+endif
+
+if BUILD_EXAMPLES
+SUBDIRS += \
+ examples
+endif
+