summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/examples/LoadBalancing/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/examples/LoadBalancing/Makefile.am')
-rw-r--r--TAO/orbsvcs/examples/LoadBalancing/Makefile.am12
1 files changed, 1 insertions, 11 deletions
diff --git a/TAO/orbsvcs/examples/LoadBalancing/Makefile.am b/TAO/orbsvcs/examples/LoadBalancing/Makefile.am
index 1333dc66d63..be112a74267 100644
--- a/TAO/orbsvcs/examples/LoadBalancing/Makefile.am
+++ b/TAO/orbsvcs/examples/LoadBalancing/Makefile.am
@@ -16,7 +16,6 @@ TAO_IDL_DEP = $(TAO_BUILDDIR)/TAO_IDL/tao_idl
TAO_IDLFLAGS = -Ge 1 -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/gperf
TAO_ROOT = $(top_srcdir)
-noinst_PROGRAMS =
## Makefile.LoadBalancing_Idl.am
@@ -50,14 +49,9 @@ Test-stamp: $(srcdir)/Test.idl $(TAO_IDL_DEP)
@touch $@
-noinst_HEADERS = \
- Test.idl
-
## Makefile.LoadBalancing_Client.am
-if !BUILD_ACE_FOR_TAO
-
-noinst_PROGRAMS += client
+noinst_PROGRAMS = client
client_CPPFLAGS = \
-I$(ACE_ROOT) \
@@ -80,14 +74,11 @@ client_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif !BUILD_ACE_FOR_TAO
-
## Makefile.LoadBalancing_Server.am
if BUILD_AMI
if BUILD_CORBA_MESSAGING
if BUILD_EXCEPTIONS
-if !BUILD_ACE_FOR_TAO
if !BUILD_MINIMUM_CORBA
noinst_PROGRAMS += server
@@ -133,7 +124,6 @@ server_LDADD = \
$(ACE_BUILDDIR)/ace/libACE.la
endif !BUILD_MINIMUM_CORBA
-endif !BUILD_ACE_FOR_TAO
endif BUILD_EXCEPTIONS
endif BUILD_CORBA_MESSAGING
endif BUILD_AMI