summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/orbsvcs/Log/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/orbsvcs/Log/Makefile.am')
-rw-r--r--TAO/orbsvcs/orbsvcs/Log/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/TAO/orbsvcs/orbsvcs/Log/Makefile.am b/TAO/orbsvcs/orbsvcs/Log/Makefile.am
new file mode 100644
index 00000000000..5f013201668
--- /dev/null
+++ b/TAO/orbsvcs/orbsvcs/Log/Makefile.am
@@ -0,0 +1,27 @@
+##---------------------------------------------------------------------------
+## $Id$
+##
+## Makefile for TAO's Logging Service library
+##
+##---------------------------------------------------------------------------
+
+##
+## Process this file with automake to create Makefile.in
+##
+
+## The number in AUTOMAKE_OPTIONS is the minimum required version automake
+## needed to process this file.
+AUTOMAKE_OPTIONS = 1.4
+
+INCLUDES = -I$(top_builddir) -I$(top_srcdir)
+
+lib_LTLIBRARIES = libTAO_Logger.la
+
+libTAO_Logger_la_LDADD = \
+ $(top_builddir)/ace/libACE.la $(top_builddir)/TAO/tao/libTAO.la
+
+libTAO_Logger_la_SOURCES = \
+ Logger_i.cpp
+
+noinst_HEADERS = \
+ Logger_i.h