summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/performance-tests/RTEvent/Federated_Roundtrip/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/performance-tests/RTEvent/Federated_Roundtrip/Makefile.am')
-rw-r--r--TAO/orbsvcs/performance-tests/RTEvent/Federated_Roundtrip/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/TAO/orbsvcs/performance-tests/RTEvent/Federated_Roundtrip/Makefile.am b/TAO/orbsvcs/performance-tests/RTEvent/Federated_Roundtrip/Makefile.am
index efe422db699..6b11a5b9d3a 100644
--- a/TAO/orbsvcs/performance-tests/RTEvent/Federated_Roundtrip/Makefile.am
+++ b/TAO/orbsvcs/performance-tests/RTEvent/Federated_Roundtrip/Makefile.am
@@ -18,9 +18,9 @@ noinst_PROGRAMS =
## Makefile.Federated_Roundtrip_Client.am
if BUILD_CORBA_MESSAGING
-if BUILD_EXCEPTIONS
if BUILD_RT_CORBA
if !BUILD_ACE_FOR_TAO
+if !BUILD_MINIMUM_CORBA
noinst_PROGRAMS += client
@@ -57,17 +57,17 @@ client_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_MINIMUM_CORBA
endif !BUILD_ACE_FOR_TAO
endif BUILD_RT_CORBA
-endif BUILD_EXCEPTIONS
endif BUILD_CORBA_MESSAGING
## Makefile.Federated_Roundtrip_Server.am
if BUILD_CORBA_MESSAGING
-if BUILD_EXCEPTIONS
if BUILD_RT_CORBA
if !BUILD_ACE_FOR_TAO
+if !BUILD_MINIMUM_CORBA
noinst_PROGRAMS += server
@@ -104,9 +104,9 @@ server_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_MINIMUM_CORBA
endif !BUILD_ACE_FOR_TAO
endif BUILD_RT_CORBA
-endif BUILD_EXCEPTIONS
endif BUILD_CORBA_MESSAGING
## Clean up template repositories, etc.