summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/tests/AVStreams/Pluggable_Flow_Protocol/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/tests/AVStreams/Pluggable_Flow_Protocol/Makefile.am')
-rw-r--r--TAO/orbsvcs/tests/AVStreams/Pluggable_Flow_Protocol/Makefile.am24
1 files changed, 3 insertions, 21 deletions
diff --git a/TAO/orbsvcs/tests/AVStreams/Pluggable_Flow_Protocol/Makefile.am b/TAO/orbsvcs/tests/AVStreams/Pluggable_Flow_Protocol/Makefile.am
index 0cfbabf575c..177bb2529c8 100644
--- a/TAO/orbsvcs/tests/AVStreams/Pluggable_Flow_Protocol/Makefile.am
+++ b/TAO/orbsvcs/tests/AVStreams/Pluggable_Flow_Protocol/Makefile.am
@@ -13,13 +13,9 @@ ACE_ROOT = $(top_srcdir)/..
TAO_BUILDDIR = $(top_builddir)
TAO_ROOT = $(top_srcdir)
-noinst_PROGRAMS =
-
## Makefile.AVS_Pluggable_Flow_Protocol_Recv.am
-if !BUILD_ACE_FOR_TAO
-
-noinst_PROGRAMS += receiver
+noinst_PROGRAMS = receiver
receiver_CPPFLAGS = \
-I$(ACE_ROOT) \
@@ -35,21 +31,15 @@ receiver_SOURCES = \
receiver_LDADD = \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_AV.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosProperty_Serv.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosProperty_Skel.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosProperty.la \
+ $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
$(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif !BUILD_ACE_FOR_TAO
-
## Makefile.AVS_Pluggable_Flow_Protocol_Send.am
-if !BUILD_ACE_FOR_TAO
-
noinst_PROGRAMS += sender
sender_CPPFLAGS = \
@@ -66,21 +56,15 @@ sender_SOURCES = \
sender_LDADD = \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_AV.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosProperty_Serv.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosProperty_Skel.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosProperty.la \
+ $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
$(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif !BUILD_ACE_FOR_TAO
-
## Makefile.AVS_Pluggable_Flow_Protocol_Ts.am
-if !BUILD_ACE_FOR_TAO
-
noinst_LTLIBRARIES = libTAO_TS.la
libTAO_TS_la_CPPFLAGS = \
@@ -98,8 +82,6 @@ libTAO_TS_la_SOURCES = \
noinst_HEADERS = \
TimeStamp.h
-endif !BUILD_ACE_FOR_TAO
-
## Clean up template repositories, etc.
clean-local:
-rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*