summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/tests/AVStreams/benchmark/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/tests/AVStreams/benchmark/Makefile.am')
-rw-r--r--TAO/orbsvcs/tests/AVStreams/benchmark/Makefile.am53
1 files changed, 0 insertions, 53 deletions
diff --git a/TAO/orbsvcs/tests/AVStreams/benchmark/Makefile.am b/TAO/orbsvcs/tests/AVStreams/benchmark/Makefile.am
deleted file mode 100644
index 4177c191865..00000000000
--- a/TAO/orbsvcs/tests/AVStreams/benchmark/Makefile.am
+++ /dev/null
@@ -1,53 +0,0 @@
-##---------------------------------------------------------------------------
-## $Id$
-##
-## Makefile for TAO's AVStreams Service -- benchmark directory
-##
-##---------------------------------------------------------------------------
-
-##
-## Process this file with automake to create Makefile.in
-##
-
-## The number in AUTOMAKE_OPTIONS is the minimum required version automake
-## needed to process this file.
-AUTOMAKE_OPTIONS = 1.4
-
-INCLUDES = -I$(top_builddir) -I$(top_srcdir)
-
-noinst_PROGRAMS = server client #child
-
-server_LDADD = \
- $(top_builddir)/ace/libACE.la $(top_builddir)/TAO/tao/libTAO.la
-
-server_SOURCES = \
- server.cpp \
- child.cpp
-
-client_LDADD = \
- $(top_builddir)/ace/libACE.la $(top_builddir)/TAO/tao/libTAO.la
-
-client_SOURCES = \
- client.cpp
-
-## chile_LDADD = \
-## $(top_builddir)/ace/libACE.la $(top_builddir)/TAO/tao/libTAO.la
-##
-## child_SOURCES = \
-## child.cpp
-
-noinst_HEADERS = \
- child.h \
- client.h \
- server.h
-
-noinst_DATA = svc.conf clnt.conf
-
-EXTRA_DIST = $(noinst_DATA)
-
-## Clean up some additional files/directories possibly created during
-## the configure script tests.
-clean-local:
- -rm -f *.bak *.rpo *.sym lib*.*_pure_* Makefile.old core
- -rm -rf ptrepository Templates.DB gcctemp.c gcctemp so_locations
-