summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/tests/Event/Mcast/Complex/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/tests/Event/Mcast/Complex/Makefile.am')
-rw-r--r--TAO/orbsvcs/tests/Event/Mcast/Complex/Makefile.am14
1 files changed, 6 insertions, 8 deletions
diff --git a/TAO/orbsvcs/tests/Event/Mcast/Complex/Makefile.am b/TAO/orbsvcs/tests/Event/Mcast/Complex/Makefile.am
index 6395dfb9936..7d56841b64b 100644
--- a/TAO/orbsvcs/tests/Event/Mcast/Complex/Makefile.am
+++ b/TAO/orbsvcs/tests/Event/Mcast/Complex/Makefile.am
@@ -5,8 +5,6 @@ ACE_BUILDDIR = $(top_builddir)/..
TAO_ROOT = $(top_srcdir)
TAO_BUILDDIR = $(top_builddir)
-## Makefile.Complex_Consumer.am
-
noinst_PROGRAMS = consumer
consumer_CPPFLAGS = \
@@ -14,7 +12,8 @@ consumer_CPPFLAGS = \
-I$(ACE_BUILDDIR) \
-I$(TAO_ROOT) \
-I$(TAO_BUILDDIR) \
- -I$(TAO_ROOT)/orbsvcs/orbsvcs \
+ -I$(TAO_ROOT)/orbsvcs \
+ -I$(TAO_BUILDDIR)/orbsvcs \
-I$(srcdir)/../Common
consumer_SOURCES = \
@@ -35,7 +34,6 @@ consumer_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-
## Makefile.Complex_Gateway_Ec.am
noinst_PROGRAMS += gateway-ec
@@ -45,7 +43,8 @@ gateway_ec_CPPFLAGS = \
-I$(ACE_BUILDDIR) \
-I$(TAO_ROOT) \
-I$(TAO_BUILDDIR) \
- -I$(TAO_ROOT)/orbsvcs/orbsvcs \
+ -I$(TAO_ROOT)/orbsvcs \
+ -I$(TAO_BUILDDIR)/orbsvcs \
-I$(srcdir)/../Common
gateway_ec_SOURCES = \
@@ -66,7 +65,6 @@ gateway_ec_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-
## Makefile.Complex_Supplier.am
noinst_PROGRAMS += supplier
@@ -76,7 +74,8 @@ supplier_CPPFLAGS = \
-I$(ACE_BUILDDIR) \
-I$(TAO_ROOT) \
-I$(TAO_BUILDDIR) \
- -I$(TAO_ROOT)/orbsvcs/orbsvcs \
+ -I$(TAO_ROOT)/orbsvcs \
+ -I$(TAO_BUILDDIR)/orbsvcs \
-I$(srcdir)/../Common
supplier_SOURCES = \
@@ -97,7 +96,6 @@ supplier_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-
## Clean up template repositories, etc.
clean-local:
-rm -f *.bak *.rpo *.sym lib*.*_pure_* Makefile.old core