summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/tests/InterfaceRepo/Latency_Test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/tests/InterfaceRepo/Latency_Test/Makefile.am')
-rw-r--r--TAO/orbsvcs/tests/InterfaceRepo/Latency_Test/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/TAO/orbsvcs/tests/InterfaceRepo/Latency_Test/Makefile.am b/TAO/orbsvcs/tests/InterfaceRepo/Latency_Test/Makefile.am
index 6f840ca3024..743f6da4066 100644
--- a/TAO/orbsvcs/tests/InterfaceRepo/Latency_Test/Makefile.am
+++ b/TAO/orbsvcs/tests/InterfaceRepo/Latency_Test/Makefile.am
@@ -13,8 +13,11 @@ ACE_ROOT = $(top_srcdir)/..
TAO_BUILDDIR = $(top_builddir)
TAO_ROOT = $(top_srcdir)
+
## Makefile.Latency_Test.am
+if !BUILD_ACE_FOR_TAO
+
noinst_PROGRAMS = client
client_CPPFLAGS = \
@@ -34,6 +37,8 @@ client_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_ACE_FOR_TAO
+
## Clean up template repositories, etc.
clean-local:
-rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*